当前位置 主页 > 澳门银河手机版 >

华为提交流动机何以澳门银河IP地址、何以修改办

  

  S5700/S2700/S3700/S6700/7700/S9700 邑没拥有拥有默许办IP地址,需寻求顺手工配备

  配备提交流动机名称和办IP地址。

  system-view

  [Quidway] sysname Server

  [Server] interface ethernet 0/0/0 //框式和盒式的办口是不比样的哦,框式和盒式的区别是: Ethernet 0/0/0、MEth 0/0/1。拥有些盒式设备没拥有拥有办口,却运用VLANIF接口(int vlanif X)IP地址。

  [Server-Ethernet0/0/0] ip address 10.10.10.10 24

  [Server-Ethernet0/0/0] quit

  S23/33/27/57/67/77/97/127 运用interface vlanif IP地址配备如次::

  # 进入VLANIF1接口视图。

   system-view

  [Quidway] vlan 1

  [Quidway-vlan1] quit

  [Quidway] interface vlanif 1

  [Quidway-Vlanif1]ip address 192.168.10.1 24

  普畅通地,3层提交流动机却配备多个vlanif接口;而2层提交流动机条顶持创立壹个vlanif接口,设备默许已拥有vlanif1,因此如需配备其他vlanif,须先删摒除vlanif1。

  [Quidway]undo int vlanif 1

  [Quidway]vlan 2

  [Quidway-vlan2] quit

  [Quidway]int vlanif 2

  [Quidway-Vlanif2]ip address 192.168.20.1 24

  修改办IP地址:

  sys

  [S5700]interface Vlanif 10

  [S5700-Vlanif10]di th //检查以后接口下已拥有配备

  #

  interface Vlanif10

  ip address 192.168.1.250 255.255.255.0

  #

  [S5700-Vlanif10]undo ip address //删摒除以后已配IP地址

  [S5700-Vlanif10]ip add 192.168.1.248 255.255.255.0 //重行配备IP地址

  [S5700-Vlanif10]di th //又次检查能否修改成

  #

  interface Vlanif10

  ip address 192.168.1.248 255.255.255.0 //已修改成

  (本文编纂:贺客)